pare feu aucune regle ne s'applique

Discussions sur l'administration de la protection et de l'administration du proxy SQUID et le filtrage d'URL

pare feu aucune regle ne s'applique

New postby wcwmans » Thu Nov 26, 2015 6:31 pm

Bonjour,
je teste Artica dans le but de le prendre en licence dans un établissement.
J'ai donc configuré artica : le proxy est opérationnel, le filtrage d'url aussi.
Mais les règle du pare feu ne s'applique pas.
par exemple j'ai créé une règle icmp de ma carte wan (sourceà destination de 8.8.8.8/32(destination) afin de pouvoir sortir du réseau et tester google pour vérifier l'accès web.
J'ai donc appliqué la règle mais le ping de mon lan en direction de google ne fonctionne pas.
Ensuite j'aurais voulu ouvrir des ports( et même en fermer) entre le lan et internet ( par exemple 110,465 etc...) mais comme déjà l'icmp ne fonctionne pas je ne m'attarde pas plus pour le moment.
Enfin j'aurais aimé savoir à combien s'élève le cache web une fois la licence prise ?


merci de votre aide.
cdt
wcwmans
 
Posts: 2
Joined: Wed Nov 25, 2015 8:19 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A Geek

Re: pare feu aucune regle ne s'applique

New postby admin » Thu Dec 24, 2015 12:02 am

Les règles pare-feu ont étés corrigées depuis la 2.30
La 2.30 propose aussi l'IDS réseau.
vf https://www.youtube.com/watch?v=B30_uSbrYI8
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Squid et filtrages

Who is online

Users browsing this forum: No registered users and 1 guest

cron