TAG_NONE - Service Unavailable [CLOSED]

Discussions sur l'administration de la protection et de l'administration du proxy SQUID et le filtrage d'URL

TAG_NONE - Service Unavailable [CLOSED]

New postby Laurent33 » Wed May 11, 2016 8:30 pm

Bonsoir,

D'un coup dans la soirée sans faire aucune modification quelconque en pleine recherche Google, j'ai voulu faire apparaitre notre amis Google, page web non accessible alors que ça marchait bien 2 min avant !!!

Je me connecte sur l'interface de Artica je regarde les logs et j'ai un joli message d'erreur:
Artica TAG_Nome.jpg
Artica TAG_Nome.jpg (16.46 KiB) Viewed 5643 times


j'ai aussi:
google.jpg
google.jpg (12.91 KiB) Viewed 5640 times




Je n'arrive pas à comprendre d’où ça vient, j'ai essayé plein d'actions rien à faire !!!

Une idée pour m'aider ?

Merci d'avance
Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TAG_NONE - Service Unavailable

New postby admin » Wed May 11, 2016 9:23 pm

C'est le filtrage Web qui charge ses bases:
BLOCK-LD veut dire block, bases en cours de chargement.
Tant que les bases de filtrage ne sont pas chargées en mémoire, le filtrage Web block l'accès.

Voir ceci pour laisser passer l'accès à Internet dans cas:
http://artica-proxy.com/cannot-have-acc ... -block-ld/
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: TAG_NONE - Service Unavailable

New postby Laurent33 » Wed May 11, 2016 9:46 pm

effectivement j'ai suivi la procédure de votre lien j'ai bien Google qui passe:
google_ok.jpg
google_ok.jpg (7.27 KiB) Viewed 5636 times


Par contre j'ai toujours le message d'erreur dans les requêtes en temps réel:
TAG_None.jpg
TAG_None.jpg (7.43 KiB) Viewed 5636 times


Il y a que Google qui ne fonctionne pas, si je prends Bing comme moteur de recherches ça fonctionne très bien !!!

Une idée ?

Merci d'avance
Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TAG_NONE - Service Unavailable

New postby admin » Wed May 11, 2016 10:02 pm

Rechargez le proxy, la réponse du filtrage-web à été mise en cache.
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: TAG_NONE - Service Unavailable

New postby Laurent33 » Wed May 11, 2016 10:15 pm

J'ai rechargé le service et j'ai aussi redémarré la VM:
recharger le service.png
recharger le service.png (3.58 KiB) Viewed 5635 times


C'est toujours pareil !!!

Merci
Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TAG_NONE - Service Unavailable

New postby admin » Wed May 11, 2016 10:28 pm

Changez de navigateur pour voir
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: TAG_NONE - Service Unavailable

New postby Laurent33 » Wed May 11, 2016 10:35 pm

Pareil sur I.E; Google Chrome; Firefox.

J'ai aussi réinitialisé le cache des navigateurs !!!

Merci

Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TAG_NONE - Service Unavailable

New postby Laurent33 » Thu May 12, 2016 7:37 am

Bonjour,

Hier soir j'ai passé pas mal de temps à chercher j'ai pas trouvé de solution !!!

Il faut que j'ouvre un ticket sur le site de Artica ?

Merci d'avance

Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TAG_NONE - Service Unavailable

New postby admin » Thu May 12, 2016 4:15 pm

Oui, ouvrez un ticket afin de se passer nos coordonnées pour une session TeamViewer
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: TAG_NONE - Service Unavailable

New postby Laurent33 » Thu May 12, 2016 7:16 pm

Bonsoir,

Pour info j'ai ouvert un ticket !!!
Mais j'ai aussi trouvé ça :
ARTICA_Proxy_.jpg
ARTICA_Proxy_.jpg (14.78 KiB) Viewed 5620 times


Merci d'avance
Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills


Return to Squid et filtrages

Who is online

Users browsing this forum: No registered users and 8 guests

cron