TCP_MISS - Service Unavailable [CLOSED]

Discussions sur l'administration de la protection et de l'administration du proxy SQUID et le filtrage d'URL

TCP_MISS - Service Unavailable [CLOSED]

New postby Laurent33 » Tue Jun 28, 2016 7:45 pm

Bonjour,

Depuis plusieurs semaines j'utilise ARTICA sens aucun soucis mais depuis ce soir, d'un coup sans rien toucher je ne peux plus aller sur le site du leclercdrive.fr

Artica.png
Artica.png (22.11 KiB) Viewed 3770 times


Une idée d’où ça pourrait venir ?

Merci d'avance

Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TCP_MISS - Service Unavailable

New postby admin » Tue Jun 28, 2016 8:00 pm

Leclerc à changé quelque chose puisque maintenant il y a une redirection vers http://fd10-www.leclercdrive.fr/default.aspx

Le proxy effectue un Cache DNS "long term", redémarrer le service permet de remettre à 0 les entrées DNS mises en cache.

Effectuez ceci :

Menu Action / Opération services / redémarrage
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: TCP_MISS - Service Unavailable

New postby Laurent33 » Tue Jun 28, 2016 8:09 pm

Merci pour ton retour, oui j'avais vu qu'ils avaient changé leur adresse, par contre j'ai fait un purge DNS et un redémarrer j'ai toujours le même problème !!!

Pour info j'ai aussi redémarrer la VM ça ne change rien !!!

Merci d'avance
Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: TCP_MISS - Service Unavailable

New postby admin » Tue Jun 28, 2016 8:15 pm

Il faut alors tester si en dehors du service proxy mais toujours sur la machine, le système peut se connecter sur le site.

En ligne de commande un
Code: Select all
curl --verbose http://www.leclercdrive.fr


permet de vérifier si cela fonctionne

Ou bien via l'interface avec
Code: Select all
Mon Proxy/Outils de débogagge/Analyse de site
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: TCP_MISS - Service Unavailable

New postby Laurent33 » Tue Jun 28, 2016 8:21 pm

Oups j'ai trouvé le problème ma sonde IPS qui bloquait !!!

Merci pour le coup de main c'est vraiment sympa et pour la réactivité !!!

Laurent
Laurent33
 
Posts: 24
Joined: Wed Apr 06, 2016 7:56 am
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills


Return to Squid et filtrages

Who is online

Users browsing this forum: No registered users and 10 guests

cron